股票视频教程网

通达信牛逼三号副图/选股指标公式

Class:通达信公式 Time:2020-10-27 Hits:627

通达信牛逼三号副图/选股指标公式
VAR1:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100+50;
VAR2:=EMA(VAR1,9);
VAR3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
VAR4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR5:=SMA(VAR4,13,8);
指示: CEILING(SMA(VAR5,13,8));
VAR6:=SMA(VAR3,21,8);
买入1(横):0, COLORYELLOW;
买入2(竖):0, COLORRED;
卖出1(横):0,COLORCYAN;
卖出2(竖):0, COLORGREEN;
STICKLINE(指示-VAR6<-65,0,5,15,1), COLORYELLOW;
STICKLINE(LONGCROSS(VAR1,VAR2*1.05,15) AND VAR1<40,20,-20,8,0), COLORRED;
STICKLINE(指示-VAR6>85,95,90,15,1),COLORCYAN;
STICKLINE(LONGCROSS(VAR2,VAR1*0.95,7) AND VAR1>60,100,60,8,0), COLORGREEN;
90, POINTDOT;
0, POINTDOT;
中分线: 45, POINTDOT;

image.png

{股票视频教程网,http://9188edu.net,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!