通达信金钻绝杀底部指标公式

Class:通达信公式 Time:2020-10-20 Hits:238

通达信金钻绝杀底部指标公式
X_1:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),VOL,0)),0)/25000,2);
X_2:=EMA(X_1,12);
X_3:=EMA(X_1,26);
X_4:=CLOSE-REF(CLOSE,1);
X_5:=100*EMA(EMA(X_4,6),6)/EMA(EMA(ABS(X_4),6),6);
X_6:=100*EMA(EMA(X_4,12),12)/EMA(EMA(ABS(X_4),12),12);
X_7:=100*EMA(EMA(X_4,26),26)/EMA(EMA(ABS(X_4),26),26);
X_8:=CLOSE-REF(CLOSE,1);
X_9:=100*EMA(EMA(X_8,9),9)/EMA(EMA(ABS(X_8),9),9);
X_10:=MA(X_9,5);
X_11:=VOL/CAPITAL*100;
X_12:=MA(X_11,30)/MA(INDEXA,10)*MA(INDEXA,60);
X_13:=MA(X_11,120)/MA(INDEXA,10)*MA(INDEXA,60);
X_14:=1;
X_15:=EMA(HIGH,30)*1.15;
X_16:=REF(X_15,1);
X_17:=EMA(LOW,3)*0.99;
X_18:=EMA(LOW,30)*0.85;
X_19:=SMA(X_17,10,1);
X_20:=SMA(X_18,10,1);
X_21:=COUNT(X_19/X_20<0.2,5);
X_22:=COUNT(LLV(X_15,10)=X_15,10);
X_23:=REF(COUNT(CLOSE/REF(CLOSE,1)>1.095,30)>=1,1);
X_24:=X_17>X_18 AND LOW<X_18;
X_25:=OPEN<REF(LOW,1) AND CLOSE>OPEN AND CLOSE<REF(LOW,1);
金钻绝杀:X_24 AND X_25;
接近底部:CROSS(X_18,X_17);
风险绝杀:CROSS(X_15,X_17);


{股票视频教程网,http://9188edu.net,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信指标破解:普通加密破解、完全加密破解、指标导入密码破解指标公式编写,指标修改,指标DLL加密等业务,详询客服!